Back
Resolved
Resolved
Minor outage (<6 mins) due to mis-configuration during recent update
Started 7 Oct at 07:32am EDT.
Map UI • https://maps.metmuseum.org
Created
When performing a recent update to restore Google Analytics to The Met's map, the domain name entry that directs "maps.metmuseum.org" was mis-configured. This was quickly noticed by the Living Map Infrastructure Team and rectified.
Posted 7 Oct at 07:32am EDT.