Get in touch
Back
Degraded

On-going DNS issues (now resolved)

Started 4 Oct at 01:21pm EDT, resolved 4 Oct at 02:12pm EDT.

Resolved

All issues with external DNS services appear to have been resolved.

Posted 4 Oct at 02:12pm EDT.
Created

There appears to be an on-going issue with DNS, which is affecting a number of services at Living Map. The issues are outwith our control and appear to be originating from Amazon's AWS Route53 service.

Coincidently, Facebook and its group websites and services, appear to have DNS issues as well. Although not tied to Living Map, this may indicate of a major internet-wide problem (https://www.theverge.com/2021/10/4/22708989/instagram-facebook-outage-messenger-whatsapp-error).

We will continue to monitor these issues and hope to resume a normal service soon.

Posted 4 Oct at 01:21pm EDT.